KOSTENLOSE REGISTRIERUNG - FREE REGISTER
  • Willkommen, Gast!
  • Sonntag, 25. August 2019, 13:03:59
Position: Home » Grand Theft Auto IV & Episoden » Technischer Support » Warum ist GTA IV nicht kompatibel?

Willkommen im GTAvision.com Forum

Du bist noch nicht bei uns angemeldet. Wenn das dein erster Besuch bei uns ist, so kannst du die wichtigsten Funktionen des Boards in der FAQ nachlesen. Um Beiträge zu schreiben oder neue Themen zu erstellen musst du in fast jedem Forum registriert und eingeloggt sein. Dies gilt nicht bei den Newskommentaren, dort können auch Gäste etwas schreiben ohne sich vorher registrieren zu müssen. Damit du Beiträge lesen kannst, musst du dir erst ein Forum aussuchen welches dich interessiert, z.B. GTA V - Allgemeines, dann klickst du auf ein Thema das dich interessiert z.B. "Allgemeine GTA V Plauderecke" und schon kannst du die Beiträge lesen. Um im genannten Thema zu antworten, musst du dich allerdings vorher eingeloggt haben. Viel Spaß in unserem Forum, wünscht das gesamte GTAvision.com Team.

Follow @GTAvision
Grand Theft Auto IV + EFLC
Thema: Warum ist GTA IV nicht kompatibel? [Seite 1 ]  

Kein neuer Beitrag 27.12.2008, 22:50
Beitrag #1   

mad_madness
Ladendieb
* * * O O O O O O O O
Kein Bild vorhanden
Registrierung: 27.12.2008, 22:39
Beiträge: 1

Hey leute..
ich hab ma heute GTA4 gekauft und hab mich extrem drauf gefreut.
Nun, bis zur registrierung vom Social Club bin ich ja gekommen, jedoch kam dann bei weiteren
Verluaf der Installation eine Meldung, dass mein System nichts kompatibel mit "%P" ist. Oo
ich verstehe das nicht dnen ich habe wirklich alle Anforderungen erfüllt, die das Prgramm stellt.
Das einzige Problem das ich vermute ist mein Betriebssystem (windows vista home premium). Doch gta
will das service pack 1..!!!
Kann es sein, das mit das service pack fehlt?..

währe echt nett wenn ihr mir ein paar tipps geben könntet..=D

Kein neuer Beitrag 27.12.2008, 23:21
Beitrag #2   

Rafioso
King of GTAvision.com
* * * * * * * * * * *
Registrierung: 17.04.2006, 10:39
User-Info: Unikat! Gefällt mir :-)
Homepage: http://www.NetVisionWork.net
Lieblings-GTA: GTA: Vice City
Script Editor: Sanny Builder 3
Wohnort: LS
PSN-ID: GV-Rafioso
Xbox Live Gamertag: SP: GVRafioso & MP: GVR...
GFWL-Tag: GVRafioso
Social Club: Rafioso
Beiträge: 10913

Hi,

willkommen im Forum :)

Also wenn die Meldung System nicht %P kompatibel auftaucht, so wird dir wohl das Service Pack 1 bei
Vista fehlen. Du kannst ja mal mit der rechten Maustaste auf den Arbeitsplatz klicken und dann
Eigenschaften auswählen.
Dort müsste stehen, ob du Service Pack 1 installiert hast oder nicht.

Solltest du allerdings Service Pack 1 drauf haben und der Fehler kommt trotzdem, dann habe ich eine
zweite Lösung :)

MfG
Rafioso

http://forum.gtavision.com/sonstiges/userbars/gtavision_userbar_admin_1.gif
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 27.12.2008, 23:23 von Rafioso.

Kein neuer Beitrag 02.02.2009, 14:49
Beitrag #3   

tesa
Obergangster
* * * * * * O O O O O
Registrierung: 11.07.2008, 17:11
Lieblings-GTA: GTA: Vice City
Beiträge: 232

ZitatRafioso hat folgendes geschrieben:
Solltest du allerdings Service Pack 1 drauf haben und der Fehler kommt trotzdem, dann habe ich eine
zweite Lösung :)

Hey, warum schreibst du nicht gleich wie zweite Lösung lautet?
Versucht doch einfach mal euer Wissen der Öffentlichkeit preiszugeben.
Nur so können große Projekte funktionieren.
Bestes Beispiel: Firefox, frei editierbarer Quelltext, jederzeit unbrauchbar machen *g*.

Kein neuer Beitrag 02.02.2009, 21:55
Beitrag #4   

Rafioso
King of GTAvision.com
* * * * * * * * * * *
Registrierung: 17.04.2006, 10:39
User-Info: Unikat! Gefällt mir :-)
Homepage: http://www.NetVisionWork.net
Lieblings-GTA: GTA: Vice City
Script Editor: Sanny Builder 3
Wohnort: LS
PSN-ID: GV-Rafioso
Xbox Live Gamertag: SP: GVRafioso & MP: GVR...
GFWL-Tag: GVRafioso
Social Club: Rafioso
Beiträge: 10913

Ist ja gut, ist ja gut ;)

Meine zweite Lösung wäre ganz einfach, dass man die setup.exe der DVD im Kompatibilitätsmodus
"Windows XP (Service Pack 2)" ausführt.

http://forum.gtavision.com/sonstiges/userbars/gtavision_userbar_admin_1.gif
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 02.02.2009, 21:55 von Rafioso.

Druckansicht

n/a n/a 1     (Anzeige: 1 – 4; Insgesamt: 4) n/a n/a
Toggle Ähnliche Themen zu „Warum ist GTA IV nicht kompatibel?“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, „heißes Thema“   Der Unabhängigkeitstag wird in GTA: Online gefeiert 0 14050 05.07.2019, 23:16
Von: GTAvision.com
05.07.2019, 23:16
Von: GTAvision.com
Zum letzten Beitrag
Keine neuen Beiträge, „heißes Thema“   Dreifache GTA$ und RP in Rennen 0 14022 27.06.2019, 22:31
Von: GTAvision.com
27.06.2019, 22:31
Von: GTAvision.com
Zum letzten Beitrag
Keine neuen Beiträge, „heißes Thema“   Dreifache GTA$ & RP in der Event-Woche 0 14196 23.06.2019, 21:24
Von: GTAvision.com
23.06.2019, 21:24
Von: GTAvision.com
Zum letzten Beitrag
Keine neuen Beiträge, „heißes Thema“   Doppelte GTA$ und RP für Premium-Deluxe-Rückführungen und mehr 0 12226 17.06.2019, 23:20
Von: GTAvision.com
17.06.2019, 23:20
Von: GTAvision.com
Zum letzten Beitrag
Keine neuen Beiträge, „heißes Thema“   Doppelte GTA$ und RP in allen Arena War Modi 0 11340 09.06.2019, 23:16
Von: GTAvision.com
09.06.2019, 23:16
Von: GTAvision.com
Zum letzten Beitrag
  • 0.021089 Sek., 14 DB-Zugriffe, 1.947 MiB
  • Powered by Boardsolution v1.45
GTAvision.com :: Forumregeln :: FAQ :: Impressum :: Kontakt :: RDRvision.com :: LANOIREvision.com :: MaxPayneVision.com
NetVisionWork.NET
.: © 2006-2014 by GTAvision.com :.

Rockstar GamesTake-Two Interactive Deutschland

Free Grand Theft Auto Downloads