KOSTENLOSE REGISTRIERUNG - FREE REGISTER
  • Willkommen, Gast!
  • Donnerstag, 17. Oktober 2019, 19:41:09
Position: Home » Grand Theft Auto IV & Episoden » Technischer Support » GTA IV Error: SMPA60

Willkommen im GTAvision.com Forum

Du bist noch nicht bei uns angemeldet. Wenn das dein erster Besuch bei uns ist, so kannst du die wichtigsten Funktionen des Boards in der FAQ nachlesen. Um Beiträge zu schreiben oder neue Themen zu erstellen musst du in fast jedem Forum registriert und eingeloggt sein. Dies gilt nicht bei den Newskommentaren, dort können auch Gäste etwas schreiben ohne sich vorher registrieren zu müssen. Damit du Beiträge lesen kannst, musst du dir erst ein Forum aussuchen welches dich interessiert, z.B. GTA V - Allgemeines, dann klickst du auf ein Thema das dich interessiert z.B. "Allgemeine GTA V Plauderecke" und schon kannst du die Beiträge lesen. Um im genannten Thema zu antworten, musst du dich allerdings vorher eingeloggt haben. Viel Spaß in unserem Forum, wünscht das gesamte GTAvision.com Team.

Follow @GTAvision
Grand Theft Auto IV + EFLC
Thema: GTA IV Error: SMPA60 [Seite 1 ]  

Kein neuer Beitrag 03.09.2009, 19:29
Beitrag #1   

Daniel.Demolition
Informant
* * * * O O O O O O O
Registrierung: 03.09.2009, 11:58
User-Info: GTA:SA, GTA IV
Lieblings-GTA: GTA: Vice City Stories
Wohnort: Germersheim
Beiträge: 31

Hallo liebe User,

seit längerem habe ich nun das Problem, das ich ab und an aus dem Spiel fliege mit folgender
Fehlermeldung:

GTA IV FATAL ERROR: SMPA60
GTA IV FATAL ERROR: Unrecoverable fault - Please restar the game
108563920 108460688

Das hat mich anfangs nicht so sehr gestört, da es ja nicht so oft passiert ist.

Aber seit heute ist alles anders, wenn ich mich ins auto setze, ein taxi nehme, oder mich mit sonst
einem Fahrzeug fortbewege fliege ich nach ein paar Fahrtmetern aus dem Game, ich kann noch nichtmal
mehr einen anderen Spielstand laden, das einzige was ich machen kann ist ein wenig um den Block
fahren... >.<

Ich habe auch schon gelesen das es mit meiner Vehicles.ide Datei zusammenhängt, nur warum kommt die
selbe Fehlermeldung, wenn ich meine Backupdatei im Ordner habe?

Vielleicht habt ihr eine Lösung für das Problem?

Mein System:
Prozessor: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ 2.20 GHz
RAM: 2,00 GB
Festplatte: 233 GB
Grafikkarte: NVIDIA GeForce 8600 GT, 256 MB (Neuster Treiber drauf)
OS: Windows 7
DirectX 10.0 ist installiert.
GTA IV Version 1.0.4

I've got a secret.
It's on the tip of my tongue, it's on the back of my lungs.
And I'm gonna keep it.
I know something you don't know.


Bring me the Horizon - Chelsea Smile
Bob Marley sagte einst: "Ehehe, ich schwör ich hab nie gekifft"
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 03.09.2009, 19:35 von Daniel.Demolition.

Kein neuer Beitrag 03.09.2009, 19:36
Beitrag #2   

Rafioso
King of GTAvision.com
* * * * * * * * * * *
Registrierung: 17.04.2006, 10:39
User-Info: Unikat! Gefällt mir :-)
Homepage: http://www.NetVisionWork.net
Lieblings-GTA: GTA: Vice City
Script Editor: Sanny Builder 3
Wohnort: LS
PSN-ID: GV-Rafioso
Xbox Live Gamertag: SP: GVRafioso & MP: GVR...
GFWL-Tag: GVRafioso
Social Club: Rafioso
Beiträge: 10914

Hi :),

kann es sein, dass du Modifikationen, Autos usw. im Spiel hast? Wenn ja. dann liegt das Problem
wohl an einer der Mods.

MfG
Rafioso

http://forum.gtavision.com/sonstiges/userbars/gtavision_userbar_admin_1.gif

Kein neuer Beitrag 03.09.2009, 19:37
Beitrag #3   

Antimensch
Vize-Boss
* * * * * * * * * O O
Registrierung: 16.08.2008, 01:50
User-Info: lightweight baby
Lieblings-GTA: GTA III
Beiträge: 1983

Es könnte daran liegen das du vll. eine Fehlerhafte Modifikation instaliert hast eine Zeile in der
handling.dat erstetzt die man nicht erstetzen soll.

Edit
Rafioso war schneller.

http://t2.gstatic.com/images?q=tbn:ANd9GcRy1bKLqflvaA4_nT6-iHPY5KqP1VukFbLJzVmVuAXtf4a5x3KILJGqa8J9
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 03.09.2009, 19:38 von Antimensch.

Kein neuer Beitrag 03.09.2009, 19:41
Beitrag #4   

Daniel.Demolition
Informant
* * * * O O O O O O O
Registrierung: 03.09.2009, 11:58
User-Info: GTA:SA, GTA IV
Lieblings-GTA: GTA: Vice City Stories
Wohnort: Germersheim
Beiträge: 31

Eigentlich habe ich nur ein paar Fahrzeuge, das Blut und ein Handling eingefügt, aber es lief die
ganze Zeit ja einwandfrei. Also wundert's mich das es jetzt nicht mehr geht, meistens stürzte das
Spiel in der Nähe von Playboy X's Sweet ab, nur war ich eben so doof, und habe vorhin mein Spiel
dort abgespeichert. Kann es vielleicht daran liegen? Aber dann müsse ich mich ja eigentlich
wegporten können, funktioniert aber auch nicht.
Und einen anderen Spielstand kann ich ja auch nicht mehr laden.

P.S. Danke für die schnelle Antwort (;

I've got a secret.
It's on the tip of my tongue, it's on the back of my lungs.
And I'm gonna keep it.
I know something you don't know.


Bring me the Horizon - Chelsea Smile
Bob Marley sagte einst: "Ehehe, ich schwör ich hab nie gekifft"

Kein neuer Beitrag 03.09.2009, 20:16
Beitrag #5   

Antimensch
Vize-Boss
* * * * * * * * * O O
Registrierung: 16.08.2008, 01:50
User-Info: lightweight baby
Lieblings-GTA: GTA III
Beiträge: 1983

Tja wegen der Meldung musste ich mein Spiel mindestens 10 mal neu installieren.

http://t2.gstatic.com/images?q=tbn:ANd9GcRy1bKLqflvaA4_nT6-iHPY5KqP1VukFbLJzVmVuAXtf4a5x3KILJGqa8J9

Kein neuer Beitrag 03.09.2009, 20:24
Beitrag #6   

Daniel.Demolition
Informant
* * * * O O O O O O O
Registrierung: 03.09.2009, 11:58
User-Info: GTA:SA, GTA IV
Lieblings-GTA: GTA: Vice City Stories
Wohnort: Germersheim
Beiträge: 31

Hab's hinbekommen.

Leider habe ich keine reine Backupdatei mehr, nur eine die 100% funktioniert, an der nur die
Autotexturen geändert wurden.
Jedenfalls habe ich ein paar Autos eingefügt, bis bei einem der Fehler auftrat.

Problem gelöst. (:

I've got a secret.
It's on the tip of my tongue, it's on the back of my lungs.
And I'm gonna keep it.
I know something you don't know.


Bring me the Horizon - Chelsea Smile
Bob Marley sagte einst: "Ehehe, ich schwör ich hab nie gekifft"

Druckansicht

n/a n/a 1     (Anzeige: 1 – 6; Insgesamt: 6) n/a n/a
Toggle Ähnliche Themen zu „GTA IV Error: SMPA60“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge   Neue Überlebenskampf-Serie + 1.000.000 GTA$-Geschenk 0 317 29.09.2019, 23:30
Von: GTAvision.com
29.09.2019, 23:30
Von: GTAvision.com
Zum letzten Beitrag
Keine neuen Beiträge, „heißes Thema“   Der Unabhängigkeitstag wird in GTA: Online gefeiert 0 69665 05.07.2019, 23:16
Von: GTAvision.com
05.07.2019, 23:16
Von: GTAvision.com
Zum letzten Beitrag
Keine neuen Beiträge, „heißes Thema“   Dreifache GTA$ und RP in Rennen 0 69825 27.06.2019, 22:31
Von: GTAvision.com
27.06.2019, 22:31
Von: GTAvision.com
Zum letzten Beitrag
Keine neuen Beiträge, „heißes Thema“   Dreifache GTA$ & RP in der Event-Woche 0 66696 23.06.2019, 21:24
Von: GTAvision.com
23.06.2019, 21:24
Von: GTAvision.com
Zum letzten Beitrag
Keine neuen Beiträge, „heißes Thema“   Doppelte GTA$ und RP für Premium-Deluxe-Rückführungen und mehr 0 60995 17.06.2019, 23:20
Von: GTAvision.com
17.06.2019, 23:20
Von: GTAvision.com
Zum letzten Beitrag
  • 0.022214 Sek., 17 DB-Zugriffe, 1.999 MiB
  • Powered by Boardsolution v1.45
GTAvision.com :: Forumregeln :: FAQ :: Impressum :: Kontakt :: RDRvision.com :: LANOIREvision.com :: MaxPayneVision.com
NetVisionWork.NET
.: © 2006-2014 by GTAvision.com :.

Rockstar GamesTake-Two Interactive Deutschland

Free Grand Theft Auto Downloads